24 Jan

How to use MAMP’s version of PHP instead of the default on OSX

If you are trying to setup php development environment in OSX then there are two choices. One is to use the default php that comes with OSX  and install mysql and apache separately and other is to install MAMP which comes bundled with php, apache and Mysql. So, if you are going for MAMP then you need to make some changes in order to use MAMP’s version of php than the default one. Here is step to step guide to do that:
Read More